﻿<a name ="#"></a>
<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
<link rel="apple-touch-icon" href="https://www.global-music.de/apple-touch-icon.png"/>
<link rel="icon" href="/favicon.png" type="image/vnd.microsoft.icon">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Pulsar Trio: Zoo of Songs &#8211; Global Music Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Music Magazine &raquo; Feed" href="https://www.global-music.de/feed/" />
<meta property="fb:admins" content="573391596149216"/><meta property="og:title" content="Pulsar Trio: Zoo of Songs"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.global-music.de/review/pulsar-trio-zoo-of-songs/"/><meta property="og:site_name" content="Global Music Magazine"/><meta property="og:image" content="https://www.global-music.de/wp-content/uploads/2018/04/GlobalMusicMagazine_pulsar_trio_zoo_of_songs_creditst_3_records_article.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.global-music.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-post-grid-css'  href='https://www.global-music.de/wp-content/plugins/wp-post-grid/css/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.global-music.de/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.global-music.de/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='https://www.global-music.de/wp-content/plugins/tr-post-slider-widget/css/owl.carousel.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tr-ps-css-css'  href='https://www.global-music.de/wp-content/plugins/tr-post-slider-widget/css/tr-ps-frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.global-music.de/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.global-music.de/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen-child/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #1c9db2;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #1c9db2;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #1c9db2;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #1c9db2;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.global-music.de/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addtoany-css'  href='https://www.global-music.de/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.global-music.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.global-music.de\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/tr-post-slider-widget/js/owl.carousel.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/tr-post-slider-widget/js/cycle.js?ver=3.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.global-music.de/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.global-music.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.global-music.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.global-music.de/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='folkBaltica: Berg und Meer / Bjerg og hav' href='https://www.global-music.de/news/folkbaltica-berg-und-meer-bjerg-og-hav/' />
<link rel='next' title='Žalvarinis: Einam Tolyn' href='https://www.global-music.de/review/zalvarinis-einam-tolyn/' />
<link rel="canonical" href="https://www.global-music.de/review/pulsar-trio-zoo-of-songs/" />
<link rel='shortlink' href='https://www.global-music.de/?p=13302' />
<link rel="alternate" type="application/json+oembed" href="https://www.global-music.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.global-music.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
</head>

<body class="post-template-default single single-post postid-13302 single-format-standard wp-custom-logo group-blog no-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main" >
				
									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu" >
								<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="primary-menu"><li class="logo"><a href="https://www.global-music.de/"><img  src="https://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_transparent_klein.png" alt="Home" /></a></li><li id="menu-item-6266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="https://www.global-music.de/english-info/">English info</a></li>
<li id="menu-item-6269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="https://www.global-music.de/about-contact/">Über uns / Kontakt</a></li>
<li id="menu-item-6268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="https://www.global-music.de/feedback/">Feedback</a></li>
<li id="menu-item-10680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="https://www.global-music.de/search/">Search</a></li>
<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="https://www.global-music.de/impressum/">Impressum</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.global-music.de/datenschutzerklarung/">Datenschutz</a></li>
<li id="menu-item-11682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11682"><a href="https://www.global-music.de">Service</a>
<ul class="sub-menu">
	<li id="menu-item-12387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12387"><a href="https://www.global-music.de/submit-news-albums-tour-dates/">Submission Form</a></li>
	<li id="menu-item-11688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11688"><a href="https://www.global-music.de/free-software/">Free software</a></li>
	<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12753"><a href="https://www.global-music.de/playlists/">Playlists</a></li>
	<li id="menu-item-11683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11683"><a href="https://www.global-music.de/category/tour/">On Tour</a></li>
	<li id="menu-item-11684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11684"><a href="https://www.global-music.de/recommended-festivals/">Festivals</a></li>
	<li id="menu-item-12597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12597"><a href="https://www.global-music.de/musikinstrumente/">Musikinstrumente</a></li>
	<li id="menu-item-11570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11570"><a href="https://www.facebook.com/GlobalMusicOnlineMagazine">Facebook</a></li>
</ul>
</li>
<li class="logo"><a href="javascript:history.go(-1)">GO BACK</a></li></ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="https://www.facebook.com/573391596149216"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
								<br clear="both">
				<div class="site-branding">
					
										<!--<p class="site-title"><a href="" rel="home"></a></p>-->
											<!--<p class="site-description"></p>-->
									</div><!-- .site-branding -->

			</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<!-- ---------------------------------------------------------------------------------- -->
<article id="post-13302" class="post-13302 post type-post status-publish format-standard hentry category-review tag-frontpage_feature provenance-deutschland release-year-2321 genre-ethnojazz genre-jazz artist-aaron-christ artist-beate-wein artist-matyas-wolter artist-pulsar-trio" >

<img class="big_image_single" src="https://www.global-music.de/wp-content/uploads/2018/04/GlobalMusicMagazine_pulsar_trio_zoo_of_songs_creditsbenjamin_maltry_banner.jpg"><span class="entry-title-artist">Pulsar Trio</span><div id = "prov" align = "right"><a href="https://www.global-music.de/provenance/deutschland/" rel="tag">Deutschland</a><br><a href="https://www.global-music.de/genre/ethnojazz/" rel="tag">Ethnojazz</a>	| <a href="https://www.global-music.de/genre/jazz/" rel="tag">Jazz</a></div>
<div id="breit">  
  <div id="subcontainer">
      <div id="links">
        <span style = "float: right;margin-bottom:23px;margin-top:18px;">
    <div id="year"><a href="javascript:history.go(-1)"><img src="https://www.global-music.de/backarrow.jpg" /> BACK</a> | <a href="https://www.global-music.de/category/review/">REVIEW</a> | <a href="https://www.global-music.de/release-year/2018/" rel="tag">2018</a></div>        </span>

        <div class="entry-thumbnail">
    <img src="https://www.global-music.de/wp-content/uploads/2018/04/GlobalMusicMagazine_pulsar_trio_zoo_of_songs_creditst_3_records_article.jpg" style = "height:295px!important; width:295px!important;margin-bottom:30px!important;"><div style="font-family: 'Raleway', Arial, sans-serif;"><b>Text date:</b> 2018-04-09 &nbsp; <br><b>Text:</b> &copy; Global Music Magazine &nbsp; <br><b>Photo credits:</b> &copy; Benjamin Maltry, T 3 records<br><b>Label:</b> T 3 records<br><b>Label code:</b> LC 10659<br><b>Barcode:</b> 4038397000347<br><b>Duration:</b> 00:44:43<br><b>Tracks:</b> 10<br><b>Ident-Code: </b> 13302/67/1<br></small><br><br><div class="fb-share-button" 
data-href="https://www.global-music.de/?post_type=post&p=13302" 
data-layout="button" data-size="small" data-mobile-iframe="true">
<a class="fb-xfbml-parse-ignore" target="_blank" 
href="https://www.facebook.com/sharer/sharer.php?u=https://www.global-music.de/?post_type=post&p=13302&amp;src=sdkpreparse"
>Share</a>
</div>
<div class="fb-like" data-href="https://www.facebook.com/GlobalMusicOnlineMagazine/" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>      
          <div id="disco">
            		

            <div style="width:100important;"> <div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="width:100important;"> <br><h3 class="widget-title">Related reviews:</h3>                                        
<div id="singledisc"><a href="https://www.global-music.de/?p=10032"><img src="https://www.global-music.de/wp-content/uploads/2016/06/globalmusic_weltmusikmagazin_pulsar_trio_caethes_traum_cover.jpg" ></a><br><a href="https://www.global-music.de/release-year/2016/" rel="tag">2016</a> Pulsar Trio: Caethes Traum</div><br clear="all">                    
               </div><div style="width:100important;"> 
<form role="search" method="get" class="search-form" action="https://www.global-music.de/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</div><div style="width:100important;"> <div class="textwidget custom-html-widget"><iframe src="https://www.indiegogo.com/project/read-not-me-memoir-of-a-special-place-in-hell-book/embedded" width="222px" height="445px" frameborder="0" scrolling="no"></iframe></div></div>                      </div>
    
        </div><!-- end .entry-thumbnail -->

    </div><!-- end #links -->

    <div id="rechts">
        <div class="entry-content" >
          <span class="entry-title-album">Zoo of Songs</span><br><p>Nun kennen wir schon drei Alben des Pulsar Trios und an unserer Begeisterung für ihre Produktionen hat sich nichts geändert. Über ihr neues Album &#8220;Zoo of Songs&#8221; sagen sie:</p>
<blockquote><p>&#8220;Eigenständig und trotzdem eingängig, mit einer lebendigen, häufig verlockend leichtfüßigen Ausstrahlung und durchdachten Details.&#8221;</p></blockquote>
<p>Stimmt alles. </p>
<p>Mit ihrer ungewöhnlichen Besetzung aus Sitar, Piano und Schlagzeug, sind sie eigentlich schon auffällig genug, damit wir auf das vorliegende Album im Rahmen unseres Magazins hinweisen sollten. Uns interessiert aber mehr, was sie mit ihrem Instrumentarium anstellen. Und genau das ist es, was uns so gefällt. Denn sie liefern intelligente Musik, die dennoch keine Kopfmusik ist. Sie scheint vielmehr aus dem Bauch zu kommen. Selbst Jazz-Einsteiger sollten mit der Musik des Trios keine Probleme haben, sofern sie nicht von Lady Gaga und Konsorten kommen.</p>
<p>Auf dem Rhythmusfundament, das der kreative Schlagzeuger Aaron Christ zur Verfügung stellt, bewegt sich Pianistin Beate Wein als souverän agierendes Bindeglied zwischen Rhythmus, Harmonien und Melodien. Den freien Raum darüber füllt Sitarist Matyas Wolter meist mit flirrenden Klängen, wenn er nicht zur Rhythmusarbeit verdonnert wird, damit Beate Wein mehr ins melodiöse Geschehen eingreifen kann.</p>
<p>Für besondere Momente wird dann noch Elektronik meist in Form verschiedener Effekte oder als Rhythmus-Loops eingesetzt. Aber weder zu oft, noch übertrieben stark. Auch hier haben sie das richtige Maß getroffen.</p>
<p>Im Gegensatz zum Vorgänger &#8220;Caethes Traum&#8221; von 2016, bleiben sie auf dem neuen Album der angegebenen Besetzung durchweg treu. Der Sound ist deutlich luftiger als zuletzt, wodurch zwar der intime Charakter der kleinen Besetzung etwas verloren geht, aber der Klang hat nun deutlich mehr Raum.</p>
<p>Das Pulsar Trio hat mit &#8220;Zoo of Songs&#8221; abermals ein sehr feines, höchst verspieltes und durchweg unterhaltsames Ethno-Jazz-Album geschaffen.</p>
<div id="accordion-1" class="accordion no-js" role="tablist" aria-multiselectable="true"></p>
<p><h3 id="accordion-1-t1" class="accordion-title" role="tab" aria-controls="accordion-1-c1" aria-selected="false" aria-expanded="false" tabindex="0" >Rating</h3><div id="accordion-1-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t1" aria-hidden="true"><br />
<div style="width:80%;background-color:#ffffff;padding:0px;"><b>Produktion: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Arrangement und Instrumentierung: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Sammlungswert und Exotik: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Eingängigkeit / Mainstream: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Klang / Sound: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Anspruch und Innovation: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Songwriting / Komposition: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Beiheft / Booklet</b>: Nicht bewertet<br><div style="background-color:#dddddd;width:100%;height:10px;display:inline-block;text-align:center;"></div><br><br><b>Gesangliche Leistung</b>: Nicht bewertet<br><div style="background-color:#dddddd;width:100%;height:10px;display:inline-block;text-align:center;"></div><br><br></div><br />
</div><br />
<h3 id="accordion-1-t2" class="accordion-title" role="tab" aria-controls="accordion-1-c2" aria-selected="false" aria-expanded="false" tabindex="0" >Tracks</h3><div id="accordion-1-c2" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t2" aria-hidden="true"><br />
1 &#8211; Of Men &#038; Mice 	(04:26)<br />
2 &#8211; Tin Stag Story 	(05:11)<br />
3 &#8211; SRC 	(03:21)<br />
4 &#8211; Butterfly Toe 	(04:06)<br />
5 &#8211; Sparkle Crumbs 	(03:22)<br />
6 &#8211; Flugmodus 	(03:22)<br />
7 &#8211; Knittery Owl 	(05:20)<br />
8 &#8211; Rambos Muscledance 	(04:20)<br />
9 &#8211; Mink the Toad 	(05:09)<br />
10 &#8211; Slow Down Trude 	(06:02)<br />
</div><br />
<h3 id="accordion-1-t3" class="accordion-title" role="tab" aria-controls="accordion-1-c3" aria-selected="false" aria-expanded="false" tabindex="0" >Line-Up</h3><div id="accordion-1-c3" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t3" aria-hidden="true"><br />
Beate Wein (Piano)<br />
Matyas Wolter (Sitar, Surbahar)<br />
Aaron Christ (Schlagzeug)<br />
</div><br />
<h3 id="accordion-1-t4" class="accordion-title" role="tab" aria-controls="accordion-1-c4" aria-selected="false" aria-expanded="false" tabindex="0" >Tour</h3><div id="accordion-1-c4" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t4" aria-hidden="true"><br />
<div style="font-size:85%;">2018-04-13&nbsp;&nbsp;&nbsp;Potsdam&nbsp;&nbsp;&nbsp;Waschhaus (Record Release Konzert)<br>2018-04-14&nbsp;&nbsp;&nbsp;Lauenau&nbsp;&nbsp;&nbsp;Kesselhaus<br>2018-04-15&nbsp;&nbsp;&nbsp;Lochwitz&nbsp;&nbsp;&nbsp;Weidengrund<br>2018-04-29&nbsp;&nbsp;&nbsp;Ruhrort&nbsp;&nbsp;&nbsp;Harmonie<br>2018-04-30&nbsp;&nbsp;&nbsp;Krefeld&nbsp;&nbsp;&nbsp;Schlachthof &ndash; Mai Caramba Party<br>2018-05-03&nbsp;&nbsp;&nbsp;Bremen&nbsp;&nbsp;&nbsp;Westend Kulturwerkstatt<br>2018-05-04&nbsp;&nbsp;&nbsp;Spiekeroog&nbsp;&nbsp;&nbsp;Kogge<br>2018-05-31&nbsp;&nbsp;&nbsp;Dresden&nbsp;&nbsp;&nbsp;Tonne<br>2018-06-02&nbsp;&nbsp;&nbsp;Ingolstadt&nbsp;&nbsp;&nbsp;tba<br>2018-06-03&nbsp;&nbsp;&nbsp;Lichtentanne (b. Zwickau)&nbsp;&nbsp;&nbsp;St. Barbara<br>2018-07-06&nbsp;&nbsp;&nbsp;Trendelburg&nbsp;&nbsp;&nbsp;Wasserschlo&szlig; W&uuml;lmersen<br>2018-07-20&nbsp;&nbsp;&nbsp;L&uuml;neburg&nbsp;&nbsp;&nbsp;Kulturforum<br>2018-07-21&nbsp;&nbsp;&nbsp;Schwerin&nbsp;&nbsp;&nbsp;Werk 3<br>2018-07-22&nbsp;&nbsp;&nbsp;Postfeld&nbsp;&nbsp;&nbsp;Kultursommer Barkauer Land<br></div><br />
</div></p>
<p></div>
<p><iframe width="840" height="473" src="https://www.youtube.com/embed/pnNp4zPli5A?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
<iframe width="840" height="473" src="https://www.youtube.com/embed/G6aSKd8Txzw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<div style="text-align:center;"></div><h3>Orientierungshilfe</h3><div id = "year" style="width:100%;text-align:center;"><img src="https://www.global-music.de/wp-content/themes/twentysixteen-child/images/GlobalMusicMagazine-WorldMap-13302.jpg"></div>

                          
        </div><!--entry-content-->
    </div><!-- end #rechts -->
</div><!-- end #subcontainer -->
</div><!-- end #breit -->  <!-- ---------------------------------------------------------------------------------- -->
<div id="schmal" style="margin-top:90px;">   
   
  <div id="schmalcontent">
    <span style = "padding-top:15px!important;">
      <div id="year"><a href="javascript:history.go(-1)">BACK</a> | <a href="https://www.global-music.de/release-year/2018/" rel="tag">2018</a></div>    </span>
    <div class="entry-content" >
        <span class="entry-title-album" >Zoo of Songs</span><br>    
    <div class="entry-thumbnail">
    <img src="https://www.global-music.de/wp-content/uploads/2018/04/GlobalMusicMagazine_pulsar_trio_zoo_of_songs_creditst_3_records_article.jpg" style = "height:295px!important; width:295px!important;">    </div><!-- end .entry-thumbnail -->
    
        <p>Nun kennen wir schon drei Alben des Pulsar Trios und an unserer Begeisterung für ihre Produktionen hat sich nichts geändert. Über ihr neues Album &#8220;Zoo of Songs&#8221; sagen sie:</p>
<blockquote><p>&#8220;Eigenständig und trotzdem eingängig, mit einer lebendigen, häufig verlockend leichtfüßigen Ausstrahlung und durchdachten Details.&#8221;</p></blockquote>
<p>Stimmt alles. </p>
<p>Mit ihrer ungewöhnlichen Besetzung aus Sitar, Piano und Schlagzeug, sind sie eigentlich schon auffällig genug, damit wir auf das vorliegende Album im Rahmen unseres Magazins hinweisen sollten. Uns interessiert aber mehr, was sie mit ihrem Instrumentarium anstellen. Und genau das ist es, was uns so gefällt. Denn sie liefern intelligente Musik, die dennoch keine Kopfmusik ist. Sie scheint vielmehr aus dem Bauch zu kommen. Selbst Jazz-Einsteiger sollten mit der Musik des Trios keine Probleme haben, sofern sie nicht von Lady Gaga und Konsorten kommen.</p>
<p>Auf dem Rhythmusfundament, das der kreative Schlagzeuger Aaron Christ zur Verfügung stellt, bewegt sich Pianistin Beate Wein als souverän agierendes Bindeglied zwischen Rhythmus, Harmonien und Melodien. Den freien Raum darüber füllt Sitarist Matyas Wolter meist mit flirrenden Klängen, wenn er nicht zur Rhythmusarbeit verdonnert wird, damit Beate Wein mehr ins melodiöse Geschehen eingreifen kann.</p>
<p>Für besondere Momente wird dann noch Elektronik meist in Form verschiedener Effekte oder als Rhythmus-Loops eingesetzt. Aber weder zu oft, noch übertrieben stark. Auch hier haben sie das richtige Maß getroffen.</p>
<p>Im Gegensatz zum Vorgänger &#8220;Caethes Traum&#8221; von 2016, bleiben sie auf dem neuen Album der angegebenen Besetzung durchweg treu. Der Sound ist deutlich luftiger als zuletzt, wodurch zwar der intime Charakter der kleinen Besetzung etwas verloren geht, aber der Klang hat nun deutlich mehr Raum.</p>
<p>Das Pulsar Trio hat mit &#8220;Zoo of Songs&#8221; abermals ein sehr feines, höchst verspieltes und durchweg unterhaltsames Ethno-Jazz-Album geschaffen.</p>
<div id="accordion-2" class="accordion no-js" role="tablist" aria-multiselectable="true"></p>
<p><h3 id="accordion-2-t1" class="accordion-title" role="tab" aria-controls="accordion-2-c1" aria-selected="false" aria-expanded="false" tabindex="0" >Rating</h3><div id="accordion-2-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t1" aria-hidden="true"><br />
<div style="width:80%;background-color:#ffffff;padding:0px;"><b>Produktion: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Arrangement und Instrumentierung: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Sammlungswert und Exotik: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Eingängigkeit / Mainstream: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Klang / Sound: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Anspruch und Innovation: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Songwriting / Komposition: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Beiheft / Booklet</b>: Nicht bewertet<br><div style="background-color:#dddddd;width:100%;height:10px;display:inline-block;text-align:center;"></div><br><br><b>Gesangliche Leistung</b>: Nicht bewertet<br><div style="background-color:#dddddd;width:100%;height:10px;display:inline-block;text-align:center;"></div><br><br></div><br />
</div><br />
<h3 id="accordion-2-t2" class="accordion-title" role="tab" aria-controls="accordion-2-c2" aria-selected="false" aria-expanded="false" tabindex="0" >Tracks</h3><div id="accordion-2-c2" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t2" aria-hidden="true"><br />
1 &#8211; Of Men &#038; Mice 	(04:26)<br />
2 &#8211; Tin Stag Story 	(05:11)<br />
3 &#8211; SRC 	(03:21)<br />
4 &#8211; Butterfly Toe 	(04:06)<br />
5 &#8211; Sparkle Crumbs 	(03:22)<br />
6 &#8211; Flugmodus 	(03:22)<br />
7 &#8211; Knittery Owl 	(05:20)<br />
8 &#8211; Rambos Muscledance 	(04:20)<br />
9 &#8211; Mink the Toad 	(05:09)<br />
10 &#8211; Slow Down Trude 	(06:02)<br />
</div><br />
<h3 id="accordion-2-t3" class="accordion-title" role="tab" aria-controls="accordion-2-c3" aria-selected="false" aria-expanded="false" tabindex="0" >Line-Up</h3><div id="accordion-2-c3" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t3" aria-hidden="true"><br />
Beate Wein (Piano)<br />
Matyas Wolter (Sitar, Surbahar)<br />
Aaron Christ (Schlagzeug)<br />
</div><br />
<h3 id="accordion-2-t4" class="accordion-title" role="tab" aria-controls="accordion-2-c4" aria-selected="false" aria-expanded="false" tabindex="0" >Tour</h3><div id="accordion-2-c4" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t4" aria-hidden="true"><br />
<div style="font-size:85%;"><i>Tour beendet - keine neuen Daten gemeldet.</i></div><br />
</div></p>
<p></div>
<p><iframe width="840" height="473" src="https://www.youtube.com/embed/pnNp4zPli5A?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
<iframe width="840" height="473" src="https://www.youtube.com/embed/G6aSKd8Txzw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
    <div style="text-align:center!important;padding:5px!important;">   
     <div style="font-family: 'Raleway', Arial, sans-serif;"><b>Text date:</b> 2018-04-09 &nbsp; <br><b>Text:</b> &copy; Global Music Magazine &nbsp; <br><b>Photo credits:</b> &copy; Benjamin Maltry, T 3 records<br><b>Label:</b> T 3 records<br><b>Label code:</b> LC 10659<br><b>Barcode:</b> 4038397000347<br><b>Duration:</b> 00:44:43<br><b>Tracks:</b> 10<br><b>Ident-Code: </b> 13302/68/1<br></small><br><br><div class="fb-share-button" 
data-href="https://www.global-music.de/?post_type=post&p=13302" 
data-layout="button" data-size="small" data-mobile-iframe="true">
<a class="fb-xfbml-parse-ignore" target="_blank" 
href="https://www.facebook.com/sharer/sharer.php?u=https://www.global-music.de/?post_type=post&p=13302&amp;src=sdkpreparse"
>Share</a>
</div>
<div class="fb-like" data-href="https://www.facebook.com/GlobalMusicOnlineMagazine/" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div><div style="width:100important;"> <div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.global-music.de%2Freview%2Fpulsar-trio-zoo-of-songs%2F&amp;linkname=Pulsar%20Trio%3A%20Zoo%20of%20Songs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="width:100important;"> <br><h3 class="widget-title">Related reviews:</h3>                                        
<div id="singledisc"><a href="https://www.global-music.de/?p=10032"><img src="https://www.global-music.de/wp-content/uploads/2016/06/globalmusic_weltmusikmagazin_pulsar_trio_caethes_traum_cover.jpg" ></a><br><a href="https://www.global-music.de/release-year/2016/" rel="tag">2016</a> Pulsar Trio: Caethes Traum</div><br clear="all">                    
               </div><div style="width:100important;"> 
<form role="search" method="get" class="search-form" action="https://www.global-music.de/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</div><div style="width:100important;"> <div class="textwidget custom-html-widget"><iframe src="https://www.indiegogo.com/project/read-not-me-memoir-of-a-special-place-in-hell-book/embedded" width="222px" height="445px" frameborder="0" scrolling="no"></iframe></div></div><div style="text-align:center;"></div><h3>Orientierungshilfe</h3><div id = "year" style="width:100%;text-align:center;"><img src="https://www.global-music.de/wp-content/themes/twentysixteen-child/images/GlobalMusicMagazine-WorldMap-13302.jpg"></div>

    </div>
        
        </div><!--entry-content-->


  </div> <!-- end #schmalcontent -->    
</div> <!-- end #schmal -->    <!-- ---------------------------------------------------------------------------------- -->
  <div class="entry-content" >
  <h4 class="warning">Translation</h4>
<a href="https://translate.google.com/translate?js=n&sl=de&tl=en&u=https://www.global-music.de/review/pulsar-trio-zoo-of-songs/" target="_blank">INTO 
ENGLISH (using Google translator)</a> 
   <h4 class="warning">Artikelnavigation</h4>
    <div class="nav-previous">
      <a href="https://www.global-music.de/review/suthukazi-arosi-naked/" rel="prev">2018-04-06: Suthukazi Arosi: Naked</a>    </div>
    <div class="nav-next">
      <a href="https://www.global-music.de/review/zalvarinis-einam-tolyn/" rel="next">2018-04-09: Žalvarinis: Einam Tolyn</a>    </div> 
  <h4 class="warning">Bitte beachten Sie die folgenden Hinweise zum Urheberrecht</h4><div id="post_content_tour">Alle Artikel unserer Webseiten sind durch das Urheberrecht geschützt. Das Kopieren und Verbreiten unserer Artikel bedarf in jedem Fall unsere ausdrückliche Zustimmung. Bei fremden Artikeln bedarf es in jedem Fall der Zustimmung des jeweiligen Rechteinhabers.<br><br>Ist als Textquelle nicht "Global Music Magazine" angegeben, handelt es sich um einen externen Artikel. Für den Inhalt dieser auf diese Weise gekennzeichneten Artikel sind die jeweils genannten Autoren bzw. Quellen verantwortlich. Die Inhalte der Artikel spiegeln nicht zwangsläufig die Meinung der Redaktion wieder. Achten Sie also unbedingt auf die angebene <b>Textquelle</b>.
<br><br>Das Vorgenannte gilt entsprechend auch für Abbildungen und Fotos.<br><br>Weitere Hinweise zu diesen Themen finden Sie in unserem <b>Impressum</b>.</div>  </div>      
</article><!-- end .post-13302 --> 
<!-- ---------------------------------------------------------------------------------- -->   
<!-- <script type="text/javascript" language="JavaScript">showGauges();</script> -->
   
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="primary-menu"><li class="logo"><a href="https://www.global-music.de/"><img  src="https://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_transparent_klein.png" alt="Home" /></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="https://www.global-music.de/english-info/">English info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="https://www.global-music.de/about-contact/">Über uns / Kontakt</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="https://www.global-music.de/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="https://www.global-music.de/search/">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="https://www.global-music.de/impressum/">Impressum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="https://www.global-music.de/datenschutzerklarung/">Datenschutz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11682"><a href="https://www.global-music.de">Service</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12387"><a href="https://www.global-music.de/submit-news-albums-tour-dates/">Submission Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11688"><a href="https://www.global-music.de/free-software/">Free software</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12753"><a href="https://www.global-music.de/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11683"><a href="https://www.global-music.de/category/tour/">On Tour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11684"><a href="https://www.global-music.de/recommended-festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12597"><a href="https://www.global-music.de/musikinstrumente/">Musikinstrumente</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11570"><a href="https://www.facebook.com/GlobalMusicOnlineMagazine">Facebook</a></li>
</ul>
</li>
<li class="logo"><a href="javascript:history.go(-1)">GO BACK</a></li></ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="https://www.facebook.com/573391596149216"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info" style="margin-top:0px;text-align:center">			
Copyright &copy; 2007-2018  Global Music Magazine. This does not apply to articles identified as reprints or adaptations from other sources or as being copyrighted by others. In all cases, material in this web site may not be reproduced in any form without permission. - Powered by <a href="http://www.wordpress.org">Wordpress</a> - 
            0.460 - 81								                                                              <br><a href="#"><img  src="https://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_klein.jpg" alt="Up" /></a> 			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Pulsar Trio: Zoo of Songs",
    "name": "Pulsar Trio: Zoo of Songs",
    "author": {
        "@type": "Person",
        "name": "Global Music"
    },
    "datePublished": "2018-4-9",
    "dateModified": "2018-4-9",
    "articleSection": "Reviews",
    "url": "https://www.global-music.de/review/pulsar-trio-zoo-of-songs/",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.global-music.de/globalmusic-logo700.jpg",
        "width": 700,
        "height": 175
    },
    "publisher": {
        "@type": "Organization",
        "name": "Global Music Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.global-music.de/favicon.png",
            "width": 32,
            "height": 32
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.global-music.de/review/pulsar-trio-zoo-of-songs/"
    }
}</script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.global-music.de\/wp-admin\/admin-ajax.php","max_allowed":"50","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 50 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 50 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.global-music.de/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordionShortcodesSettings = [{"id":"accordion-1","autoClose":true,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false},{"id":"accordion-2","autoClose":true,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.global-music.de/wp-content/plugins/accordion-shortcodes/accordion.min.js?ver=2.3.3'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Wir verwenden auf unseren Webseiten Cookies. Wenn Sie unsere Webseiten nutzen, erklären Sie sich damit einverstanden.
We use cookies on our website. If you continue to use our website you agree with the usage of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
