﻿<a name ="#"></a>
<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
<link rel="icon" href="/favicon.png" type="image/vnd.microsoft.icon">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Rebecka Törnqvist: Home Secretary &#8211; Global Music Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Music Magazine &raquo; Feed" href="http://www.global-music.de/feed/" />
<meta property="fb:admins" content="573391596149216"/><meta property="og:title" content="Rebecka Törnqvist: Home Secretary"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.global-music.de/review/rebecka-tornqvist-home-secretary/"/><meta property="og:site_name" content="Global Music Magazine"/><meta property="og:image" content="http://www.global-music.de/wp-content/uploads/2018/01/GlobalMusicMagazine_rebecka_tornqvist_home_secretary_creditsann_tornkvist_article.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.global-music.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-post-grid-css'  href='http://www.global-music.de/wp-content/plugins/wp-post-grid/css/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.global-music.de/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://www.global-music.de/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.global-music.de/wp-content/plugins/tr-post-slider-widget/css/owl.carousel.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tr-ps-css-css'  href='http://www.global-music.de/wp-content/plugins/tr-post-slider-widget/css/tr-ps-frontend.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.global-music.de/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.global-music.de/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen-child/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen-child/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #1c9db2;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #1c9db2;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #1c9db2;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #1c9db2;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.global-music.de/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addtoany-css'  href='http://www.global-music.de/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.global-music.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.global-music.de\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.40'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/tr-post-slider-widget/js/owl.carousel.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/tr-post-slider-widget/js/cycle.js?ver=3.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.global-music.de/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.global-music.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.global-music.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.global-music.de/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kim Wilde: Here Come The Aliens' href='http://www.global-music.de/news/kim-wilde-here-come-the-aliens/' />
<link rel="canonical" href="http://www.global-music.de/review/rebecka-tornqvist-home-secretary/" />
<link rel='shortlink' href='http://www.global-music.de/?p=12670' />
<link rel="alternate" type="application/json+oembed" href="http://www.global-music.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.global-music.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
</head>

<body class="post-template-default single single-post postid-12670 single-format-standard wp-custom-logo group-blog no-sidebar">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main" >
				
									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu" >
								<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="primary-menu"><li class="logo"><a href="http://www.global-music.de/"><img  src="http://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_transparent_klein.png" alt="Home" /></a></li><li id="menu-item-6266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="http://www.global-music.de/english-info/">English info</a></li>
<li id="menu-item-6269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="http://www.global-music.de/about-contact/">Über uns / Kontakt</a></li>
<li id="menu-item-6268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="http://www.global-music.de/feedback/">Feedback</a></li>
<li id="menu-item-10680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="http://www.global-music.de/search/">Search</a></li>
<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="http://www.global-music.de/impressum/">Impressum</a></li>
<li id="menu-item-12562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="http://www.global-music.de/datenschutzerklarung/">Datenschutz</a></li>
<li id="menu-item-11682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11682"><a href="http://www.global-music.de">Service</a>
<ul class="sub-menu">
	<li id="menu-item-12387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12387"><a href="http://www.global-music.de/submit-news-albums-tour-dates/">Submission Form</a></li>
	<li id="menu-item-11683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11683"><a href="http://www.global-music.de/category/tour/">On Tour</a></li>
	<li id="menu-item-11684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11684"><a href="http://www.global-music.de/recommended-festivals/">Festivals</a></li>
	<li id="menu-item-12597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12597"><a href="http://www.global-music.de/musikinstrumente/">Musikinstrumente</a></li>
	<li id="menu-item-11688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11688"><a href="http://www.global-music.de/free-software/">Free software</a></li>
	<li id="menu-item-11570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11570"><a href="https://www.facebook.com/GlobalMusicOnlineMagazine">Facebook</a></li>
	<li id="menu-item-11820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11820"><a href="http://mdx.global-music.de">MDX</a></li>
</ul>
</li>
<li class="logo"><a href="javascript:history.go(-1)">GO BACK</a></li></ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="https://www.facebook.com/573391596149216"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
								<br clear="both">
				<div class="site-branding">
					
										<!--<p class="site-title"><a href="" rel="home"></a></p>-->
											<!--<p class="site-description"></p>-->
									</div><!-- .site-branding -->

			</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<!-- ---------------------------------------------------------------------------------- -->
<article id="post-12670" class="post-12670 post type-post status-publish format-standard hentry category-review tag-frontpage_feature provenance-schweden release-year-2321 genre-alternative-pop genre-pop artist-johan-lindstrom artist-julia-spada artist-konrad-agnas artist-margareta-bengtson artist-mariam-wallentin artist-per-johansson artist-rebecka-tornqvist" >

<img class="big_image_single" src="http://www.global-music.de/wp-content/uploads/2018/01/GlobalMusicMagazine_rebecka_tornqvist_home_secretary_creditstina_axelsson_banner.jpg"><span class="entry-title-artist">Rebecka Törnqvist</span><div id = "prov" align = "right"><a href="http://www.global-music.de/provenance/schweden/" rel="tag">Schweden</a><br><a href="http://www.global-music.de/genre/alternative-pop/" rel="tag">Alternative-Pop</a>	| <a href="http://www.global-music.de/genre/pop/" rel="tag">Pop</a></div>
<div id="breit">  
  <div id="subcontainer">
      <div id="links">
        <span style = "float: right;margin-bottom:23px;margin-top:18px;">
    <div id="year"><a href="http://www.global-music.de/category/review/">REVIEW</a> | <a href="http://www.global-music.de/release-year/2018/" rel="tag">2018</a></div>        </span>

        <div class="entry-thumbnail">
    <img src="http://www.global-music.de/wp-content/uploads/2018/01/GlobalMusicMagazine_rebecka_tornqvist_home_secretary_creditsann_tornkvist_article.jpg" style = "height:295px!important; width:295px!important;margin-bottom:30px!important;"><div style="font-family: 'Raleway', Arial, sans-serif;"><b>Text date:</b> 2018-01-19 &nbsp; <br><b>Text:</b> &copy; Global Music Magazine &nbsp; <br><b>Photo credits:</b> &copy; Ann Törnkvist<br><b>Label:</b> Moule Recordings<br><b>Label code:</b> LC 01846<br><b>Producer:</b> Johan Lindström, Rebecka Törnqvist<br><b>Barcode:</b> 7393210580015<br><b>Duration:</b> 00:34:05<br><b>Tracks:</b> 11<br><b>Catalogue No:</b> MOULE004CD<br><b>Ident-Code: </b> 12670/19/1<br></small><br><br><div class="fb-share-button" 
data-href="http://www.global-music.de/?post_type=post&p=12670" 
data-layout="button" data-size="small" data-mobile-iframe="true">
<a class="fb-xfbml-parse-ignore" target="_blank" 
href="https://www.facebook.com/sharer/sharer.php?u=http://www.global-music.de/?post_type=post&p=12670&amp;src=sdkpreparse"
>Share</a>
</div>
<div class="fb-like" data-href="https://www.facebook.com/GlobalMusicOnlineMagazine/" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>      
          <div id="disco">
            		

            <div style="width:100important;"> <div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="width:100important;"> 
<form role="search" method="get" class="search-form" action="http://www.global-music.de/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</div>                      </div>
    
        </div><!-- end .entry-thumbnail -->

    </div><!-- end #links -->

    <div id="rechts">
        <div class="entry-content" >
          <span class="entry-title-album">Home Secretary</span><br><p>Das hätten wir ihr nicht zugetraut, auch wenn sich die Schwedin über die vielen Jahre ihrer Karriere hinweg als verwandlungsfähig zeigte. Nun begeistert Rebecka Törnqvist auf ihrem neuen Album &#8220;Home Secretary&#8221; mit vereinzelt leicht düster getöntem Pop.</p>
<p>1993 tritt Rebecka Törnqvist mit &#8220;A Night Like This&#8221; erstmals als Solokünstlerin in Erscheinung. Zwei Jahre später erreicht sie mit &#8220;Good Thing&#8221; Platinstatus und gewinnt in der Folge den Schwedischen Grammy in der Kategorie &#8220;Best Female Pop/Rock Artist of the Year&#8221;.  Ein fürwahr steiler Karrierestart. Ach ja, auf &#8220;Good thing&#8221; befand sich auch das unwiderstehliche &#8220;You And Your Great Love&#8221;, eine schwungvolle und energiegeladene Big-Band-Jazz-Rock-Pop-Nummer.</p>
<p>Darauf folgte mit &#8220;The Stockholm Kaza Session&#8221; ein spritziges und richtig gutes Vocal-Jazz-Album, zusammen mit Per Johansson, auf welches wiederum &#8220;Tremble My Heart&#8221; kam. Letzteres war eher ein farbloses Pop-Album. So abwechslungsreich ging es weiter, allerdings war immer deutlicher erkennbar, dass Rebecka Törnqvist und Johan Lindström (ihr langjähriger musikalischer Partner) neue klangliche Welten erobern wollten. Auf &#8220;Scorpions&#8221;, ihrem letzten Album von 2011, war sogar eine Guzheng zu hören.</p>
<p>&#8220;Home Secretary&#8221; klingt nun wie die Quintessenz all ihrer Erfahrungen plus einem Schuss neuem Wagemut. Gleich das erste Stück des Albums, &#8220;Rosemary &#038; Mathematics&#8221;, begleitet den Hörer durch ein düsteres nächtliches Ambiente. Darauf folgt das sich von leichtem Pop in ein pulsierendes Stück Musik wandelnde &#8220;The Winds&#8221;. Danach wird sie gar experimentell mit überraschender Instrumentierung und eigenwilligem Gesang, was auch für das hierauf folgende Titelstück gilt.</p>
<p>Doch auch leichteres Material ist zu hören. &#8220;Heart Is All Around You&#8221; ist eine gemäßigtere Pop-Nummer. Doch gleich danach geht es weiter mit Überraschungen. So ergibt sich ein ständiges Auf-und-Ab, ein Wechselbad der Stimmungen. Die Vielzahl der eingesetzten Instrumente (inkl. Hackbrett!), die herrliche Stimme Törnqvists und der zwar behutsame, aber dennoch den Sound prägende Einsatz von Elektronik ergeben ein unglaublich stimmiges Ganzes.</p>
<p>Das Schönste dabei ist, dass der Spannungsbogen niemals abbricht und die Musik stets gut hörber bleibt. Als Hörer wartet man in jedem Moment auf neue Überraschungen und ist dennoch nicht vorbereitet auf das, was sich Rebecka Törnqvist und Johan Lindström als Komponisten und Produzenten da wieder ausgedacht haben. Auf zu selten begangenen und zu ungewöhnlichen Wegen bewegen sich, um darauf vorbereitet sein zu können.</p>
<p>Angesichts der vielen hervorragenden Stücke auf &#8220;Home Secretary&#8221; ist es unmöglich, ein Lieblingsstück zu benennen. Als Endresultat bezeichnen wir das Album als Glanzleistung und empfehlen &#8220;Home Secretary&#8221; den anspruchsvollen und an Neuem interessierten Pop-HörerInnen.</p>
<div id="accordion-1" class="accordion no-js" role="tablist" aria-multiselectable="true"></p>
<p><h3 id="accordion-1-t1" class="accordion-title" role="tab" aria-controls="accordion-1-c1" aria-selected="false" aria-expanded="false" tabindex="0" >Rating</h3><div id="accordion-1-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t1" aria-hidden="true"><br />
<div style="width:80%;background-color:#ffffff;padding:0px;"><b>Produktion: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Arrangement und Instrumentierung: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Sammlungswert und Exotik: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Eingängigkeit / Mainstream: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Klang / Sound: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Anspruch und Innovation: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Songwriting / Komposition: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Beiheft / Booklet: 5 von 10</b><br><div style="width:50%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:50%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Gesangliche Leistung: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br></div><br />
</div><br />
<h3 id="accordion-1-t2" class="accordion-title" role="tab" aria-controls="accordion-1-c2" aria-selected="false" aria-expanded="false" tabindex="0" >Tracks</h3><div id="accordion-1-c2" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t2" aria-hidden="true"><br />
1 &#8211; Rosemary &#038; Mathematics 	(03:51)<br />
2 &#8211; The Winds 	(04:02)<br />
3 &#8211; For Show 	(02:20)<br />
4 &#8211; Home Secretary 	(02:16)<br />
5 &#8211; Paradise 	(01:40)<br />
6 &#8211; Heart Is All Around You 	(05:13)<br />
7 &#8211; Heights 	(02:21)<br />
8 &#8211; It&#8217;s A Sunny Day 	(04:14)<br />
9 &#8211; Hopefully Dealing With (Claude) 	(01:44)<br />
10 &#8211; Sidewalk Signs 	(03:50)<br />
11 &#8211; Rivers Are Wider 	(02:29)<br />
</div><br />
<h3 id="accordion-1-t3" class="accordion-title" role="tab" aria-controls="accordion-1-c3" aria-selected="false" aria-expanded="false" tabindex="0" >Line-Up</h3><div id="accordion-1-c3" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t3" aria-hidden="true"><br />
Rebecka Törnqvist: Gesang, Piano, Akkordeon, Perkussion<br />
Johan Lindström: Gitarre, Piano, Synths, Gesang, Programmierung, alle weiteren Instrumente<br />
Per Johansson: Holzblasinstrumente<br />
Margareta Bengtson: Harfe, Gesang<br />
Konrad Agnas: Schlagzeug, Perkussion<br />
Mariam Wallentin: Gesang<br />
Julia Spada: Gesang<br />
</div><br />
<h3 id="accordion-1-t4" class="accordion-title" role="tab" aria-controls="accordion-1-c4" aria-selected="false" aria-expanded="false" tabindex="0" >Tour</h3><div id="accordion-1-c4" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t4" aria-hidden="true"><br />
<div style="font-size:85%;"><i>Tour beendet - keine neuen Daten gemeldet.</i></div><br />
</div></p>
<p></div>
<p><iframe width="840" height="473" src="https://www.youtube.com/embed/TTpk7_dE89c?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<div style="text-align:center;"></div><h3>Orientierungshilfe</h3><div id = "year" style="width:100%;text-align:center;"><img src="http://www.global-music.de/wp-content/themes/twentysixteen-child/images/GlobalMusicMagazine-WorldMap-12670.jpg"></div>

                          
        </div><!--entry-content-->
    </div><!-- end #rechts -->
</div><!-- end #subcontainer -->
</div><!-- end #breit -->  <!-- ---------------------------------------------------------------------------------- -->
<div id="schmal" style="margin-top:90px;">   
   
  <div id="schmalcontent">
    <span style = "padding-top:15px!important;">
      <div id="year"><a href="http://www.global-music.de/release-year/2018/" rel="tag">2018</a></div>    </span>
    <div class="entry-content" >
        <span class="entry-title-album" >Home Secretary</span><br>    
    <div class="entry-thumbnail">
    <img src="http://www.global-music.de/wp-content/uploads/2018/01/GlobalMusicMagazine_rebecka_tornqvist_home_secretary_creditsann_tornkvist_article.jpg" style = "height:295px!important; width:295px!important;">    </div><!-- end .entry-thumbnail -->
    
        <p>Das hätten wir ihr nicht zugetraut, auch wenn sich die Schwedin über die vielen Jahre ihrer Karriere hinweg als verwandlungsfähig zeigte. Nun begeistert Rebecka Törnqvist auf ihrem neuen Album &#8220;Home Secretary&#8221; mit vereinzelt leicht düster getöntem Pop.</p>
<p>1993 tritt Rebecka Törnqvist mit &#8220;A Night Like This&#8221; erstmals als Solokünstlerin in Erscheinung. Zwei Jahre später erreicht sie mit &#8220;Good Thing&#8221; Platinstatus und gewinnt in der Folge den Schwedischen Grammy in der Kategorie &#8220;Best Female Pop/Rock Artist of the Year&#8221;.  Ein fürwahr steiler Karrierestart. Ach ja, auf &#8220;Good thing&#8221; befand sich auch das unwiderstehliche &#8220;You And Your Great Love&#8221;, eine schwungvolle und energiegeladene Big-Band-Jazz-Rock-Pop-Nummer.</p>
<p>Darauf folgte mit &#8220;The Stockholm Kaza Session&#8221; ein spritziges und richtig gutes Vocal-Jazz-Album, zusammen mit Per Johansson, auf welches wiederum &#8220;Tremble My Heart&#8221; kam. Letzteres war eher ein farbloses Pop-Album. So abwechslungsreich ging es weiter, allerdings war immer deutlicher erkennbar, dass Rebecka Törnqvist und Johan Lindström (ihr langjähriger musikalischer Partner) neue klangliche Welten erobern wollten. Auf &#8220;Scorpions&#8221;, ihrem letzten Album von 2011, war sogar eine Guzheng zu hören.</p>
<p>&#8220;Home Secretary&#8221; klingt nun wie die Quintessenz all ihrer Erfahrungen plus einem Schuss neuem Wagemut. Gleich das erste Stück des Albums, &#8220;Rosemary &#038; Mathematics&#8221;, begleitet den Hörer durch ein düsteres nächtliches Ambiente. Darauf folgt das sich von leichtem Pop in ein pulsierendes Stück Musik wandelnde &#8220;The Winds&#8221;. Danach wird sie gar experimentell mit überraschender Instrumentierung und eigenwilligem Gesang, was auch für das hierauf folgende Titelstück gilt.</p>
<p>Doch auch leichteres Material ist zu hören. &#8220;Heart Is All Around You&#8221; ist eine gemäßigtere Pop-Nummer. Doch gleich danach geht es weiter mit Überraschungen. So ergibt sich ein ständiges Auf-und-Ab, ein Wechselbad der Stimmungen. Die Vielzahl der eingesetzten Instrumente (inkl. Hackbrett!), die herrliche Stimme Törnqvists und der zwar behutsame, aber dennoch den Sound prägende Einsatz von Elektronik ergeben ein unglaublich stimmiges Ganzes.</p>
<p>Das Schönste dabei ist, dass der Spannungsbogen niemals abbricht und die Musik stets gut hörber bleibt. Als Hörer wartet man in jedem Moment auf neue Überraschungen und ist dennoch nicht vorbereitet auf das, was sich Rebecka Törnqvist und Johan Lindström als Komponisten und Produzenten da wieder ausgedacht haben. Auf zu selten begangenen und zu ungewöhnlichen Wegen bewegen sich, um darauf vorbereitet sein zu können.</p>
<p>Angesichts der vielen hervorragenden Stücke auf &#8220;Home Secretary&#8221; ist es unmöglich, ein Lieblingsstück zu benennen. Als Endresultat bezeichnen wir das Album als Glanzleistung und empfehlen &#8220;Home Secretary&#8221; den anspruchsvollen und an Neuem interessierten Pop-HörerInnen.</p>
<div id="accordion-2" class="accordion no-js" role="tablist" aria-multiselectable="true"></p>
<p><h3 id="accordion-2-t1" class="accordion-title" role="tab" aria-controls="accordion-2-c1" aria-selected="false" aria-expanded="false" tabindex="0" >Rating</h3><div id="accordion-2-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t1" aria-hidden="true"><br />
<div style="width:80%;background-color:#ffffff;padding:0px;"><b>Produktion: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Arrangement und Instrumentierung: 8 von 10</b><br><div style="width:80%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:20%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Sammlungswert und Exotik: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Eingängigkeit / Mainstream: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Klang / Sound: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Anspruch und Innovation: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Songwriting / Komposition: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Beiheft / Booklet: 5 von 10</b><br><div style="width:50%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:50%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br><b>Gesangliche Leistung: 7 von 10</b><br><div style="width:70%;height:10px;float:left;background-color:#1C9DB2;display:inline-block;"></div><div style="width:30%;height:10px;background-color:#dddddd;display:inline-block;"></div><br><br></div><br />
</div><br />
<h3 id="accordion-2-t2" class="accordion-title" role="tab" aria-controls="accordion-2-c2" aria-selected="false" aria-expanded="false" tabindex="0" >Tracks</h3><div id="accordion-2-c2" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t2" aria-hidden="true"><br />
1 &#8211; Rosemary &#038; Mathematics 	(03:51)<br />
2 &#8211; The Winds 	(04:02)<br />
3 &#8211; For Show 	(02:20)<br />
4 &#8211; Home Secretary 	(02:16)<br />
5 &#8211; Paradise 	(01:40)<br />
6 &#8211; Heart Is All Around You 	(05:13)<br />
7 &#8211; Heights 	(02:21)<br />
8 &#8211; It&#8217;s A Sunny Day 	(04:14)<br />
9 &#8211; Hopefully Dealing With (Claude) 	(01:44)<br />
10 &#8211; Sidewalk Signs 	(03:50)<br />
11 &#8211; Rivers Are Wider 	(02:29)<br />
</div><br />
<h3 id="accordion-2-t3" class="accordion-title" role="tab" aria-controls="accordion-2-c3" aria-selected="false" aria-expanded="false" tabindex="0" >Line-Up</h3><div id="accordion-2-c3" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t3" aria-hidden="true"><br />
Rebecka Törnqvist: Gesang, Piano, Akkordeon, Perkussion<br />
Johan Lindström: Gitarre, Piano, Synths, Gesang, Programmierung, alle weiteren Instrumente<br />
Per Johansson: Holzblasinstrumente<br />
Margareta Bengtson: Harfe, Gesang<br />
Konrad Agnas: Schlagzeug, Perkussion<br />
Mariam Wallentin: Gesang<br />
Julia Spada: Gesang<br />
</div><br />
<h3 id="accordion-2-t4" class="accordion-title" role="tab" aria-controls="accordion-2-c4" aria-selected="false" aria-expanded="false" tabindex="0" >Tour</h3><div id="accordion-2-c4" class="accordion-content" role="tabpanel" aria-labelledby="accordion-2-t4" aria-hidden="true"><br />
<div style="font-size:85%;"><i>Tour beendet - keine neuen Daten gemeldet.</i></div><br />
</div></p>
<p></div>
<p><iframe width="840" height="473" src="https://www.youtube.com/embed/TTpk7_dE89c?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
    <div style="text-align:center!important;padding:5px!important;">   
     <div style="font-family: 'Raleway', Arial, sans-serif;"><b>Text date:</b> 2018-01-19 &nbsp; <br><b>Text:</b> &copy; Global Music Magazine &nbsp; <br><b>Photo credits:</b> &copy; Ann Törnkvist<br><b>Label:</b> Moule Recordings<br><b>Label code:</b> LC 01846<br><b>Producer:</b> Johan Lindström, Rebecka Törnqvist<br><b>Barcode:</b> 7393210580015<br><b>Duration:</b> 00:34:05<br><b>Tracks:</b> 11<br><b>Catalogue No:</b> MOULE004CD<br><b>Ident-Code: </b> 12670/20/1<br></small><br><br><div class="fb-share-button" 
data-href="http://www.global-music.de/?post_type=post&p=12670" 
data-layout="button" data-size="small" data-mobile-iframe="true">
<a class="fb-xfbml-parse-ignore" target="_blank" 
href="https://www.facebook.com/sharer/sharer.php?u=http://www.global-music.de/?post_type=post&p=12670&amp;src=sdkpreparse"
>Share</a>
</div>
<div class="fb-like" data-href="https://www.facebook.com/GlobalMusicOnlineMagazine/" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div><div style="width:100important;"> <div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.global-music.de%2Freview%2Frebecka-tornqvist-home-secretary%2F&amp;linkname=Rebecka%20T%C3%B6rnqvist%3A%20Home%20Secretary" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="width:100important;"> 
<form role="search" method="get" class="search-form" action="http://www.global-music.de/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</div><div style="text-align:center;"></div><h3>Orientierungshilfe</h3><div id = "year" style="width:100%;text-align:center;"><img src="http://www.global-music.de/wp-content/themes/twentysixteen-child/images/GlobalMusicMagazine-WorldMap-12670.jpg"></div>

    </div>
        
        </div><!--entry-content-->


  </div> <!-- end #schmalcontent -->    
</div> <!-- end #schmal -->    <!-- ---------------------------------------------------------------------------------- -->
  <div class="entry-content" >
  <h4 class="warning">Translation</h4>
<a href="https://translate.google.com/translate?js=n&sl=de&tl=en&u=http://www.global-music.de/review/rebecka-tornqvist-home-secretary/" target="_blank">INTO 
ENGLISH (using Google translator)</a> 
   <h4 class="warning">Artikelnavigation</h4>
    <div class="nav-previous">
      <a href="http://www.global-music.de/review/mynsterland-glaeden/" rel="prev">2018-01-16: Mynsterland: Glæden</a>    </div>
    <div class="nav-next">
          </div> 
  <h4 class="warning">Bitte beachten Sie die folgenden Hinweise zum Urheberrecht</h4><div id="post_content_tour">Alle Artikel unserer Webseiten sind durch das Urheberrecht geschützt. Das Kopieren und Verbreiten unserer Artikel bedarf in jedem Fall unsere ausdrückliche Zustimmung. Bei fremden Artikeln bedarf es in jedem Fall der Zustimmung des jeweiligen Rechteinhabers.<br><br>Ist als Textquelle nicht "Global Music Magazine" angegeben, handelt es sich um einen externen Artikel. Für den Inhalt dieser auf diese Weise gekennzeichneten Artikel sind die jeweils genannten Autoren bzw. Quellen verantwortlich. Die Inhalte der Artikel spiegeln nicht zwangsläufig die Meinung der Redaktion wieder. Achten Sie also unbedingt auf die angebene <b>Textquelle</b>.
<br><br>Das Vorgenannte gilt entsprechend auch für Abbildungen und Fotos.<br><br>Weitere Hinweise zu diesen Themen finden Sie in unserem <b>Impressum</b>.</div>  </div>      
</article><!-- end .post-12670 --> 
<!-- ---------------------------------------------------------------------------------- -->   
<!-- <script type="text/javascript" language="JavaScript">showGauges();</script> -->
   
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="primary-menu"><li class="logo"><a href="http://www.global-music.de/"><img  src="http://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_transparent_klein.png" alt="Home" /></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="http://www.global-music.de/english-info/">English info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="http://www.global-music.de/about-contact/">Über uns / Kontakt</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="http://www.global-music.de/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="http://www.global-music.de/search/">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="http://www.global-music.de/impressum/">Impressum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12562"><a href="http://www.global-music.de/datenschutzerklarung/">Datenschutz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11682"><a href="http://www.global-music.de">Service</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12387"><a href="http://www.global-music.de/submit-news-albums-tour-dates/">Submission Form</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11683"><a href="http://www.global-music.de/category/tour/">On Tour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11684"><a href="http://www.global-music.de/recommended-festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12597"><a href="http://www.global-music.de/musikinstrumente/">Musikinstrumente</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11688"><a href="http://www.global-music.de/free-software/">Free software</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11570"><a href="https://www.facebook.com/GlobalMusicOnlineMagazine">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11820"><a href="http://mdx.global-music.de">MDX</a></li>
</ul>
</li>
<li class="logo"><a href="javascript:history.go(-1)">GO BACK</a></li></ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a href="https://www.facebook.com/573391596149216"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info" style="margin-top:0px;text-align:center">			
Copyright &copy; 2007-2018  Global Music Magazine. This does not apply to articles identified as reprints or adaptations from other sources or as being copyrighted by others. In all cases, material in this web site may not be reproduced in any form without permission. - Powered by <a href="http://www.wordpress.org">Wordpress</a> - 
            0.453 - 73								                                                              <br><a href="#"><img  src="http://www.global-music.de/wp-content/themes/twentysixteen-child/images/kurzlogo2_klein.jpg" alt="Up" /></a> 			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Rebecka Törnqvist: Home Secretary",
    "name": "Rebecka Törnqvist: Home Secretary",
    "author": {
        "@type": "Person",
        "name": "Global Music"
    },
    "datePublished": "2018-1-19",
    "dateModified": "2018-1-19",
    "articleSection": "Reviews",
    "url": "http://www.global-music.de/review/rebecka-tornqvist-home-secretary/",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.global-music.de/globalmusic-logo700.jpg",
        "width": 700,
        "height": 175
    },
    "publisher": {
        "@type": "Organization",
        "name": "Global Music Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.global-music.de/favicon.png",
            "width": 32,
            "height": 32
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.global-music.de/review/rebecka-tornqvist-home-secretary/"
    }
}</script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.global-music.de\/wp-admin\/admin-ajax.php","max_allowed":"50","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 50 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 50 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.global-music.de/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordionShortcodesSettings = [{"id":"accordion-1","autoClose":true,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false},{"id":"accordion-2","autoClose":true,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.global-music.de/wp-content/plugins/accordion-shortcodes/accordion.min.js?ver=2.3.3'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Wir verwenden auf unseren Webseiten Cookies. Wenn Sie unsere Webseiten nutzen, erklären Sie sich damit einverstanden.
We use cookies on our website. If you continue to use our website you agree with the usage of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>
